Problemas com o certificado digital Mundipagg
Incident Report for MundiPagg
Resolved
Todos os serviços da Mundipagg se encontram normalizados.

Nosso time de tecnologia segue monitorando as aplicações.

Devido ao problema foi necessário que gerássemos um novo certificado e fizéssemos a atualização do mesmo.

_ _ _
Motivo do incidente:

Os serviços da Mundipagg apresentaram indisponibilidade para alguns clientes devido a um problema na cadeia do nosso certificado digital.

Apesar dos nossos certificados digitais estarem válidos, parte da cadeia de certificado expirou hoje às 7:49h. Esta cadeia a qual possui certificados expirados não deveria ser validada pelos clientes, por isso acabou por afetar apenas sistemas que:

- utilizam sistemas operacionais antigos e/ou que não estão em dia com atualizações de segurança
- estão explicitamente configurados para validar a cadeia de certificado confiando nas seguinte autoridade certificadora: AddTrust External CA Root
- validam uma cadeia de certificado que não deveria mais ser usada (Trust Chain A) no processo invés da cadeia atualmente recomendada (Trust Chain B)

Não conseguimos nos antecipar ao incidente por ter sido um problema do nosso fornecedor ao emitir o certificado, e pela raiz técnica do problema estar associada a uma prática de validação do certificado digital depreciada.
_ _ _


Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 17:27 GMT-03:00
Update
Devido ao problema foi necessário que gerássemos um novo certificado e fizéssemos a atualização do mesmo.

O nosso serviço transacional está normalizado.

Os nosso serviço de envio de posts de notificação (API antiga) já está operando normalmente e os posts retroativos estão sendo enviados.

_ _ _
Motivo do incidente:

Os serviços da Mundipagg apresentaram indisponibilidade para alguns clientes devido a um problema na cadeia do nosso certificado digital.

Apesar dos nossos certificados digitais estarem válidos, parte da cadeia de certificado expirou hoje às 7:49h. Esta cadeia a qual possui certificados expirados não deveria ser validada pelos clientes, por isso acabou por afetar apenas sistemas que:

- utilizam sistemas operacionais antigos e/ou que não estão em dia com atualizações de segurança
- estão explicitamente configurados para validar a cadeia de certificado confiando nas seguinte autoridade certificadora: AddTrust External CA Root
- validam uma cadeia de certificado que não deveria mais ser usada (Trust Chain A) no processo invés da cadeia atualmente recomendada (Trust Chain B)

Não conseguimos nos antecipar ao incidente por ter sido um problema do nosso fornecedor ao emitir o certificado, e pela raiz técnica do problema estar associada a uma prática de validação do certificado digital depreciada.
_ _ _

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 15:01 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted May 30, 2020 - 14:07 GMT-03:00
Update
Devido ao problema foi necessário que gerássemos um novo certificado e fizéssemos a atualização do mesmo.

O nosso serviço transacional está normalizado.

Os nosso serviço de envio de posts de notificação (API antiga) continua impactado. Nosso time de tecnologia está atuando para restaurar a aplicação o quanto antes.

_ _ _
Motivo do incidente:

Os serviços da Mundipagg apresentaram indisponibilidade para alguns clientes devido a um problema na cadeia do nosso certificado digital.

Apesar dos nossos certificados digitais estarem válidos, parte da cadeia de certificado expirou hoje às 7:49h. Esta cadeia a qual possui certificados expirados não deveria ser validada pelos clientes, por isso acabou por afetar apenas sistemas que:

- utilizam sistemas operacionais antigos e/ou que não estão em dia com atualizações de segurança
- estão explicitamente configurados para validar a cadeia de certificado confiando nas seguinte autoridade certificadora: AddTrust External CA Root
- validam uma cadeia de certificado que não deveria mais ser usada (Trust Chain A) no processo invés da cadeia atualmente recomendada (Trust Chain B)

Não conseguimos nos antecipar ao incidente por ter sido um problema do nosso fornecedor ao emitir o certificado, e pela raiz técnica do problema estar associada a uma prática de validação do certificado digital depreciada.
_ _ _

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 13:58 GMT-03:00
Monitoring
Devido ao problema foi necessário que gerássemos um novo certificado e fizéssemos a atualização do mesmo.

Os nossos serviços estão voltando a operar normalmente.

_ _ _
Motivo do incidente:

Os serviços da Mundipagg apresentaram indisponibilidade para alguns clientes devido a um problema na cadeia do nosso certificado digital.

Apesar dos nossos certificados digitais estarem válidos, parte da cadeia de certificado expirou hoje às 7:49h. Esta cadeia a qual possui certificados expirados não deveria ser validada pelos clientes, por isso acabou por afetar apenas sistemas que:

- utilizam sistemas operacionais antigos e/ou que não estão em dia com atualizações de segurança
- estão explicitamente configurados para validar a cadeia de certificado confiando nas seguinte autoridade certificadora: AddTrust External CA Root
- validam uma cadeia de certificado que não deveria mais ser usada (Trust Chain A) no processo invés da cadeia atualmente recomendada (Trust Chain B)

Não conseguimos nos antecipar ao incidente por ter sido um problema do nosso fornecedor ao emitir o certificado, e pela raiz técnica do problema estar associada a uma prática de validação do certificado digital depreciada.
_ _ _

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 13:17 GMT-03:00
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 11:23 GMT-03:00
Update
Estamos com problemas em nossa cadeia de certificado digital. Serviços impactados:
- Transacional (de alguns clientes)
- Dashboard (dash.mundipagg.com)

A equipe técnica da Mundipagg já está atuando na resolução do problema.

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 11:23 GMT-03:00
Investigating
Estamos problemas em nossa cadeia de certificado digital e isso pode está afetando o transacional de alguns clientes

A equipe técnica da Mundipagg já está atuando na resolução do problema.

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail noc@mundipagg.com.
Posted May 30, 2020 - 09:40 GMT-03:00
This incident affected: Antiga API Mundipagg (API Transacional, Post de Notificação) and Nova API Mundipagg (API Transacional, Dashboard).