Implementação de melhorias na sincronização e performance do Portal Mundipagg
Incident Report for MundiPagg
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 10, 2018 - 17:17 GMT-03:00
Update
Concluímos a ressincronização das transações do Portal Mundipagg (https://dashboard.mundipagg.com).

Agradecemos a sua compreensão quanto ao tempo de ressincronização e quanto aos problemas que enfrentamos recentemente.

Reafirmamos que estamos trabalhando continuamente para melhor sua experiência em nossa ferramenta.

Vale ressaltar que as alterações que realizamos não impactam o transacional e que as transações antigas não foram perdidas, apenas não estão mais disponíveis visualmente em nossa plataforma.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted about 1 year ago. Sep 10, 2018 - 17:16 GMT-03:00
Update
Concluímos a primeira etapa de ressincronização das transações do Portal Mundipagg (https://dashboard.mundipagg.com).
Agora é possível ter acesso a todas as transações do ano de 2018.
Iremos ressincronizar com nossa base antiga até setembro de 2017, assim você terá acesso a 1 ano de transações em nosso portal.

Caso você necessite visualizar as transações anteriores a setembro de 2017, pedimos que entre em contato com nosso suporte através do e-mail suporte@mundipagg.com solicitando o período específico.

Durante nossa sincronização de bases encontramos divergências em algumas transações e isso pode estar impactando sua visualização, sendo assim, nos próximos dias iremos aplicar melhorias para que essas divergências sejam solucionadas na base atual.

Agradecemos a sua compreensão quanto ao tempo de ressincronização e reafirmamos que estamos trabalhando continuamente para melhor sua experiência em nossa ferramenta.

Vale ressaltar que as alterações que estamos realizando não impactam o transacional e que as transações antigas não foram perdidas, apenas não estão mais disponíveis visualmente em nossa plataforma.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted about 1 year ago. Aug 27, 2018 - 22:24 GMT-03:00
Monitoring
Seguindo nosso planejamento de melhorias nos serviços Mundipagg, nosso time de desenvolvimento vem trabalhando em melhorias contínuas. Uma das melhorias que desenvolvemos é um novo serviço de consulta no portal (https://dashboard.mundipagg.com), que otimiza a leitura dos dados transacionais.

Subimos a nova solução ontem (22/08) no final do dia. Contudo será necessário sincronizar (recarregar as transações em nosso portal possibilitando assim a visualização) a nova solução com todos os dados da base antiga, essa sincronização pode acabar afetando a visualização de algumas transações.

Já sincronizamos as transações de hoje até maio de 2018 e estamos sincronizando o restante do ano. O prazo para conclusão da sincronização é sexta (24/08), assim será possível ter a visualização de todas as transações no portal.

Vale ressaltar que essa alteração não impacta o transacional e que as transações antigas não foram perdidas, apenas estão sendo ressincronizadas.
Realizamos essa alteração do serviço para melhorar a sua experiência em nossa ferramenta e agradecemos a sua compreensão quanto ao tempo de ressincronização.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted about 1 year ago. Aug 23, 2018 - 15:09 GMT-03:00
This incident affected: Antiga API Mundipagg (Dashboard).