Intermitência nos serviços de Produção
Incident Report for MundiPagg
Resolved
Ontem (04/10/2019) de 12:25 às 20:58 passamos por intermitências no nosso datacenter primário. Apesar dos nossos serviços não terem ficado totalmente fora do ar durante todo o período, transações foram perdidas por momentos de indisponibilidade.

Sabemos o quão doloroso é quando seus clientes tentam comprar e não conseguem. Sentimos o mesmo quando causamos esse tipo de problema para vocês. Como nossa principal missão é você, queremos dar o máximo de transparência sobre tudo o que aconteceu.

Devido a um problema em um dos dispositivos de rede do nosso datacenter, boa parte das conexões foi comprometida, gerando assim indisponibilidades nos nossos serviços e afetando a comunicação da Mundipagg com clientes e terceiros.
A natureza do problema também dificultou a rápida virada para nosso ambiente de contingência, exigindo um esforço maior, e fugindo da usual velocidade com que lidamos com incidentes deste tipo.

Todos os nossos serviços encontram-se normalizados e estáveis. Nosso time de tecnologia segue acompanhando e monitorando a situação.

Gostaríamos de pedir desculpas e nos mantemos à disposição para sanar qualquer dúvida e ajudar no que for necessário.

Abraços,
Equipe Mundipagg
Posted 9 days ago. Oct 05, 2019 - 04:41 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Oct 04, 2019 - 23:06 GMT-03:00
Update
Os serviços da Mundipagg estão intermitentes.

A equipe de técnica da Mundipagg já está trabalhando para solucionar o problema.

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted 9 days ago. Oct 04, 2019 - 17:16 GMT-03:00
Monitoring
O transacional da Mundipagg se encontra normalizado.

Viramos nossos serviços para o ambiente de contingência e estamos monitorando as aplicações.

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted 9 days ago. Oct 04, 2019 - 14:14 GMT-03:00
Update
A Mundipagg segue com seu serviços intermitentes.

A equipe de técnica da Mundipagg já está trabalhando para solucionar o problema.

Em breve voltamos com mais informações.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted 9 days ago. Oct 04, 2019 - 13:41 GMT-03:00
Update
We are continuing to investigate this issue.
Posted 9 days ago. Oct 04, 2019 - 13:07 GMT-03:00
Update
Nossos serviços foram virados para o ambiente de contingência e estamos monitorando o ocorrido.

Em breve voltamos com mais informações.
Posted 9 days ago. Oct 04, 2019 - 13:06 GMT-03:00
Investigating
O transacional da Mundipagg está passando por um período de intermitência.

A equipe de técnica da Mundipagg já está trabalhando para solucionar o problema.

Qualquer dúvida entre em contato com o nosso suporte através do e-mail suporte@mundipagg.com.
Posted 9 days ago. Oct 04, 2019 - 12:33 GMT-03:00
This incident affected: Boletos - Registro Online (Citibank, Banco do Brasil, Santander, Caixa, Itaú, Bradesco Shopfácil, Bradesco Net Empresas), Antiga API Mundipagg (API Transacional, Dashboard, Post de Notificação, CallCenter, Mundi Analytics), Voucher (Sodexo, VR, Alelo), Adquirentes (Stone, e-Sitef, Elavon, Cielo, Rede (antiga Redecard), GetNet, BIN, Global Payments, CredSystem), Ambiente de testes (Nova API, Antiga API), Ambiente de contingência (Nova API, Antiga API), Transferência Bancária (Itaú, Banco do Brasil, Bradesco, SafetyPay), Nova API Mundipagg (API Transacional, Dashboard, Checkout, Webhooks, Insights), Antifraude (ClearSale, Konduto, FControl), and Boletos - Registro via VAN (todos os bancos), Boletos - Conciliação via VAN (todos os bancos).